Symptom: 

Revit 2016 (no other versions are affected with this error) crashes when attempting to open and/or use Keynote Manager (version 15.0.5.6898.0 only). The crash is an abrupt closing of Revit accompanied by the Autodesk report screen.


Cause:

This error is caused by a conflict in programming code between the recent Keynote Manager update (15.0.5.6898.0) and the Avail (3.8.8.0) add-in for Revit 2016.


Resolution:

Due to the unlikelihood of using Avail in Revit 2016 and the few numbers of projects we have left in it, the “resolution” is to disable Avail in Revit 2016. To do this, you browse to C:\ProgramData\Autodesk\Revit\Addins\2016 and rename the file Avail.Browser.2016.addin to Avail.Browser.2016.addin.old or .disabled. This will disable Avail in Revit 2016 and the user just needs to close and reopen Revit 2016. This will resolve the problem.


Notes:

This can be done remotely without user interruption and will work without actually closing and reopening Revit but will prevent possible error messages should the user try to use Avail as well. Following the restart, it will appear as if Avail is no longer installed.