Symptom: 

User reports (typically LAD Dallas office) that they are “missing’ specific tool pallets when using AutoCAD.


Cause:

This report is because Dallas retained their custom tool pallets from prior to the migration from Z: drive to L: drive and they are not set by default.


Resolution:

  1. Connected to the user’s system under their login, open to problematic AutoCAD (typically 2018) using the desktop icon.
  2. Start any template file and then in the menu go to Tools > Options and select the Files tab
  3. In the Files tab, look down the list and find Tool Palettes File Locations and expand it using the small +
  4. Highlight the path that exists, press the F2 key (or double click on it) and change it to Z:\acadlib\ToolPalette
  5. Select Apply > OK
  6. While the results should be dynamic, it is recommended that AutoCAD be closed and reopened


Notes:

This has to be done logged in as the user

It is not necessary to save anything…the setting is stored in the registry but would need to be reset should the CleanCAD utility be used