Symptom:

User reports that they cannot edit an element in Revit as it is owned by another user (typically but not always, this owner is no longer with the company)


Cause:

Improperly closed model


Resolution:

Note: the following steps must be done by the user experiencing the problem

  1. Open Revit normally
  2. Go to Options in Revit
  3. Under the General tab change the Username to the name of the person who has the borrowed element(s)
  4. Open the model in question and sync with central
  5. Close the model, relinquishing all borrowed elements
  6. They must re-enter their own username using the above first three steps before opening any of their normal models