Symptom:
User reports that they cannot edit an element in Revit as it is owned by another user (typically but not always, this owner is no longer with the company)
Cause:
Improperly closed model
Resolution:
Note: the following steps must be done by the user experiencing the problem
- Open Revit normally
- Go to Options in Revit
- Under the General tab change the Username to the name of the person who has the borrowed element(s)
- Open the model in question and sync with central
- Close the model, relinquishing all borrowed elements
- They must re-enter their own username using the above first three steps before opening any of their normal models